[Resolved] malware?

  • 2 Replies
  • 923 Views
*

Offline dell50

  • Bronze Member
  • 2
[Resolved] malware?
« on: May 06, 2011, 09:21:59 AM »
Hi. I hope you can help My operating system is xp professional and i have kaspresky 2010. I got a warning
saying that there was a problem but before i could read it it had gone off. I did a full scam to try to find
the problem but about 90 percent of the way through my pc went onto standby. I have tried spybot and malware bytes and they did the same thing.So I tried the same things again in safe mode but the same thing happened

As a last resort i tried combofix ( I know i should not have done it but when i was told it was too late)
Now had it been in english not french it would have been better but looking at words like severement
and infectee even though i dont speak french I dont think it sounds good.

Any ideas?
Thanks David

*

Offline kevinf80

  • Malware Removal Staff
  • Diamond Member
  • 7696
Re: malware?
« Reply #1 on: May 06, 2011, 10:58:50 AM »
Hiya Dell50,

follow the instructions here http://spywarehammer.com/simplemachinesforum/index.php?topic=88.0 Also post the log from Combofix, you`ll find it here C:\ComboFix.txt

If you cannot post a HJT log for any reason say so, but still post the Combofix log if possible.

Be patient someone will reply when available....

Thanks,

kevinf80

*

Offline dell50

  • Bronze Member
  • 2
Re: malware?
« Reply #2 on: May 11, 2011, 02:46:47 PM »
Sorry its taken so long to get back to you I have got it sorted now.

Thanks for your help.