Author Topic: [Resolved - K] Police Report Malware  (Read 6357 times)

Offline kevinf80

  • Malware Removal Staff
  • Diamond Member
  • Posts: 7656
Re: [Resolved - K] Police Report Malware
« Reply #45 on: August 17, 2015, 04:30:08 PM »
Hiya Chip,

I do not have any version of Java installed on any of my systems, don`t miss it, never been prompted for it, do I need it, probably not...

All references to proxy server were gone from last FRST logs, I do not see any remaining issues or concerns for recent logs....?

Do you have any remaining issues or concerns..

Thank you,

Kevin...


Offline chipmeister

  • Bronze Member
  • Posts: 183
Re: [Resolved - K] Police Report Malware
« Reply #46 on: August 17, 2015, 05:01:51 PM »
Actually, I do not. Things are working well, thanks. I've also pretty much figured life without Java is just fine. Now all I have to do is try to get my one Malwarebytes function to work and I'll be good. That's been an issue. Worked with them for weeks and nothing has helped, including downloading a new vesion. Oh well, technology. Anyway, thank you so much for the help. I appreciate your time. Thanks again,

Chip

Offline kevinf80

  • Malware Removal Staff
  • Diamond Member
  • Posts: 7656
Re: [Resolved - K] Police Report Malware
« Reply #47 on: August 18, 2015, 12:16:29 AM »
Since this issue appears to be resolved the topic has been closed. Glad we could help.... :t 

If you're the topic starter, and need this topic reopened, please contact a staff member with the address of the thread.

Everyone else please begin a New Topic.

The fixes and advice in this thread are for this System only. Do not apply the instructions from this thread to your own System. Please start a new thread describing your issue and someone will be along to assist you.

 :ty