Author Topic: Unable to connect using Panda adapter and Belkin router  (Read 2143 times)

Offline Poet8

  • Bronze Member
  • Posts: 216
Re: Unable to connect using Panda adapter and Belkin router
« Reply #15 on: July 11, 2016, 03:37:06 PM »
Pinging the test number and the router IP both result in "Destination host unreachable" x4 -- 0 packets received.

Online Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27148
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: Unable to connect using Panda adapter and Belkin router
« Reply #16 on: July 11, 2016, 05:53:32 PM »
The number I gave you 10.0.0.1 is just the IP of the private subnet I use. It might have nothing to do with your router, unless you use the same subnet. I think you need a bigger bat to hit this thing. You went thru the networking troubleshooter without finding anything, so I think it is time to try another tool called Windows Repair Free, the only problem is I do not have an XP system to give you exact instructions, so parts of this may be a bit vague. And I am not 100% sure it will still run on XP. Go ahead and download the installer version and install the program. Once you have installed the program, reboot your computer to safe mode (let me know if you need instructions for that) and then run the windows repair tool. Don't worry about all the tabs, you want the one marked Repairs and it also has a red briefcase with a white + on it. Then click on the open repairs button. Then click the Start Repairs button. Leave the computer alone for a while. Probably at least an hour. Once it is done it will probably ask for a reboot. You may want to check it occasionally to see if it needs a question answered. Even if it does not, reboot your computer and see if you can connect to the network.

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

Offline Poet8

  • Bronze Member
  • Posts: 216
Re: Unable to connect using Panda adapter and Belkin router
« Reply #17 on: July 11, 2016, 09:12:03 PM »
I've got it installed, but yeah, how do I reboot in Safe mode again?

(Also, I did a System Restore, but that didn't help matters. -- Incidentally, now when I start up, it gives me an error message for SD Tray.exe -Unable to locate component -- rtl150.bpl not found -- any idea what that is?)

Thanks.

Offline Poet8

  • Bronze Member
  • Posts: 216
Re: Unable to connect using Panda adapter and Belkin router
« Reply #18 on: July 11, 2016, 09:35:56 PM »
Never mind -- figured out Safe Mode.  Running the repairs.

Online Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27148
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: Unable to connect using Panda adapter and Belkin router
« Reply #19 on: July 11, 2016, 09:57:46 PM »
After the repairs if that error still pops up, we can look at it.

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

Offline Poet8

  • Bronze Member
  • Posts: 216
Re: Unable to connect using Panda adapter and Belkin router
« Reply #20 on: July 11, 2016, 10:47:10 PM »
I hate to say it, but that did not fix the problem -- it's all still the same.

(Incidentally, upon reboot I'm still getting an error message for SD Tray.exe -Unable to locate component -- rtl150.bpl not found.)

Thanks.

Online Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27148
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: Unable to connect using Panda adapter and Belkin router
« Reply #21 on: July 12, 2016, 12:23:22 AM »
Did you have Spybot Search and Destroy installed? If you did please install it again. That should take care of that error. I will think about the wireless issue. I am 3/4 asleep

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

Offline Poet8

  • Bronze Member
  • Posts: 216
Re: Unable to connect using Panda adapter and Belkin router
« Reply #22 on: July 12, 2016, 08:16:15 AM »
Did you have Spybot Search and Destroy installed? If you did please install it again. That should take care of that error.
Yes, thanks.  I'll wait to hear the next step re wireless.  Thanks.

Offline Poet8

  • Bronze Member
  • Posts: 216
Re: Unable to connect using Panda adapter and Belkin router
« Reply #23 on: July 12, 2016, 09:48:19 PM »
Hey Hoov, Hope youre doing alright.  Just wanted to say, I got it to work.  The issue was, in Internet Protocol / Properties, "Use the following DNS server" was checked, but the fields were blank.  I changed it to "Obtain DNS server automatically" and it now works.  Thanks for your help.

Online Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27148
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: Unable to connect using Panda adapter and Belkin router
« Reply #24 on: July 12, 2016, 10:26:23 PM »
I spent the morning trying to figure out the problem, got irritated and went outside and did some work. It was very hot and humid, and I did to much, just now getting cooled off. The problem you found will do it, but I don't know why the Windows repair did not find it. Or for that matter, why the windows network troubleshooter didn't either. Curious. Glad you figured it out.

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!