Author Topic: PEVSystemStart Service  (Read 4477 times)

Offline Slayer311

  • Bronze Member
  • Posts: 2
PEVSystemStart Service
« on: August 28, 2014, 08:35:03 AM »
I encountered the following windows event log error yesterday on a users machine and I am not familiar with it and just want to see if anyone has any insight; I am hoping it is not a virus:

The PEVSystemStart service is marked as an interactive service.  However, the system is configured to not allow interactive services.  This service may not function properly.

Thank you for any help provided.



Offline Digerati

  • Microsoft MVP
  • Silver Member
  • Posts: 692
  • Post-Quinquagenarian
Re: PEVSystemStart Service
« Reply #1 on: August 28, 2014, 08:53:46 AM »
Hi Slayer311 and Welcome to SpywareHammer.

Sadly, you told us absolutely nothing about this "machine". We don't know if a PC or notebook. Windows Vista, W8 or Linux.

I am going to assume it is using some version of Windows. Have you scanned for malware?

You can enable the service, but I would want to know if the system is clean first.
Bill (AFE7Ret)
Freedom is NOT Free!
2007 - 2017

Offline Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27117
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: PEVSystemStart Service
« Reply #2 on: August 28, 2014, 09:03:58 AM »
Did you run combofix on this system? I am pretty certain that the file you are inquiring about belongs to combofix. If it is, then uninstalling combofix should remove the file.

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

Offline Slayer311

  • Bronze Member
  • Posts: 2
Re: PEVSystemStart Service
« Reply #3 on: August 28, 2014, 09:42:17 AM »
Sorry for the lack of pertinent information.

This is a windows 7 machine. We were suspicious of a virus when looking at the vent log Chrome had shut down due to being left open overnight and accumulated 1.8gigs of memory consumption. We are running AVG Antivirus Business Edition which did not show any viruses or malware. I ran combofix after I discovered the issues, not sure if this was from a previous install of combofix however. I was under the assumption combofix does not install itself, but will look into this further. Thank you both for your prompt replies.

Offline Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27117
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: PEVSystemStart Service
« Reply #4 on: August 28, 2014, 09:55:05 AM »
To remove combofix I would use OTC

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

 

Click Here