Author Topic: chromium showed up on computer...malwarebytes showed infection  (Read 4598 times)

Offline mommyto3furballs

  • Bronze Member
  • Posts: 190
Re: chromium showed up on computer...malwarebytes showed infection
« Reply #30 on: June 23, 2016, 10:02:46 AM »
hey hoov. have you figured it out? if not no worries. i've been busy the last few days myself.

Offline Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27147
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: chromium showed up on computer...malwarebytes showed infection
« Reply #31 on: June 29, 2016, 03:10:42 PM »
Go back into the device manager and right click on each device and select properties. Go to the details tab. In the menu select Hardware Id's and see if there is any entry there. If there is, let me know what the ID is.


Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

Offline mommyto3furballs

  • Bronze Member
  • Posts: 190
Re: chromium showed up on computer...malwarebytes showed infection
« Reply #32 on: June 29, 2016, 09:11:44 PM »
1st unknown  -

PCI\VEN_14E4&DEV_16BF&SUBSYS_06471025&REV_10
PCI\VEN_14E4&DEV_16BF&SUBSYS_06471025
PCI\VEN_14E4&DEV_16BF&CC_088000
PCI\VEN_14E4&DEV_16BF&CC_0880


2nd unknown

PCI\VEN_14E4&DEV_16BE&SUBSYS_06471025&REV_10
PCI\VEN_14E4&DEV_16BE&SUBSYS_06471025
PCI\VEN_14E4&DEV_16BE&CC_088000
PCI\VEN_14E4&DEV_16BE&CC_0880

Offline Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27147
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

Offline mommyto3furballs

  • Bronze Member
  • Posts: 190
Re: chromium showed up on computer...malwarebytes showed infection
« Reply #34 on: June 30, 2016, 01:54:28 AM »
that worked. it was what the problem was! :ty

Offline Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27147
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: chromium showed up on computer...malwarebytes showed infection
« Reply #35 on: June 30, 2016, 08:44:42 AM »
So all is well? Any other problems, questions or concerns?

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

Offline mommyto3furballs

  • Bronze Member
  • Posts: 190
Re: chromium showed up on computer...malwarebytes showed infection
« Reply #36 on: June 30, 2016, 02:27:50 PM »
nope we are good. i'm glad we were able to figure it out. i'm going to save this driver so i don't have any more troubles :) have a good long weekend hoov :)

Offline Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27147
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: chromium showed up on computer...malwarebytes showed infection
« Reply #37 on: June 30, 2016, 02:50:43 PM »
Have a good one!

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!