Author Topic: [In Progress] In need of your helponce again...SIGH  (Read 365 times)

Offline gamegodessss

  • Bronze Member
  • Posts: 99
[In Progress] In need of your helponce again...SIGH
« on: April 10, 2017, 10:43:26 AM »
Got up the other day. Turned on my comp and Internet explorer quit working. Then about an hour later google chrome stopped working. Then about 6 hours later I couldn't and still cant open anything but my computer. I cant get online.  I cannot download anything from win updates. Every time I try to execute/open anything I get this popup that says, "" These files cant be opened.  Your internet security settings prevented one or more files from being opened.""

I can get into control panel so I went into my internet options and nothing there is normal. most everything is greyed out so I cant change anything.  But the trippy part is what I found when I clicked on the security tab...

Usually you have 4 zones under security tab. Internet, local internet, trusted sites and restricted sites. Mine now has 5 zones.  And instead of the normal icons, they have an E for explorer with a key next to them. The new zone added is  a my computer zone. All is locked down.  I cant open task manager. I cant system restore. cant get online.   Theres more, I just cant think right now. oh ya cant download either :(

« Last Edit: April 10, 2017, 10:59:40 AM by Hoov »



Offline Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27119
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: [In Progress] In need of your helponce again...SIGH
« Reply #1 on: April 10, 2017, 11:00:39 AM »
Do you have another computer that you can download with?

I need some basic information, what version of windows are you using?

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

Offline gamegodessss

  • Bronze Member
  • Posts: 99
Re: [In Progress] In need of your helponce again...SIGH
« Reply #2 on: April 11, 2017, 12:35:55 AM »
Hi hoov, Its been a long time... :)  Yes I have this laptop that im using right now.

My computer with the problem is win 8.1 x 64 with Internet explorer 11 and google chrome
Also avg free

Offline Hoov

  • Malware Removal Mentors
  • Administrator
  • Diamond Member
  • Posts: 27119
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: [In Progress] In need of your helponce again...SIGH
« Reply #3 on: April 11, 2017, 04:27:00 AM »
Before we go to far I need you to first disconnect your computer with the problem from the internet. Next, reboot your computer cleanly by following these instructions, https://support.microsoft.com/en-us/help/929135/how-to-perform-a-clean-boot-in-windows

Make sure to select the windows 8.1 instructions.

Let me know how the computer reacts after this.

Former Consumer Security MVP
2011-2014

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

 

Click Here