Author Topic: Where did my post go?  (Read 9232 times)

Offline mrrockford

  • Supervisory Sanitation Engineer
  • Bronze Member
  • Posts: 363
Where did my post go?
« on: December 21, 2008, 09:31:36 AM »
Howdy,

If you can't find your post in this forum it is probably due to the fact that you were inactive (No response in 7 days) in that thread.  You can find your thread in the http://spywarehammer.com/simplemachinesforum/index.php?board=13.0 or http://spywarehammer.com/simplemachinesforum/index.php?board=93.0 forum.  These forums are read only forums and no new posts can be made there. 

If you need a thread reactivated please reply to this post or contact a Moderator or an Admin with a link to the thread and we will move it back to the http://spywarehammer.com/simplemachinesforum/index.php?board=10.0 forum and you will be able to continue with your fix. 

You must realize that our Staff is very busy and have moved on to active logs so that it may be a while before we can get back to you.

Thanks!
« Last Edit: January 31, 2009, 09:49:07 AM by mrrockford »


We have enough youth... how about a fountain of smart?

"Anyone who considers protocol unimportant has never dealt with a cat."

L. Long


Speaking Geek

Offline Kazi

  • Bronze Member
  • Posts: 14
Re: Where did my post go?
« Reply #1 on: January 21, 2009, 04:25:22 PM »
Hey guys, i have been absent from the forum for a while, but would like to continue with the fix.  just been a bit busy. 
please move me back to the HijackThis forum. 

thanks much,
Kazi

Offline Kazi

  • Bronze Member
  • Posts: 14
Re: Where did my post go?
« Reply #2 on: February 03, 2009, 11:06:19 AM »
Pardon my abscence Hoov,

ok, i ran the scans.  neither MS or McAfee gave me a report i could copy (as far as i could figure out). fortunately, all is clean.  no infections were found on either computer.  thanks for the help.  you saved my pc and saved me close to $200 Dell was going to charge me to repair (and my past experience with Dell's proficiency in repairing problems has been far less than satisfactory).  I will recommend this site to anyone i know having malware issues.

thanks again,
Kazi

Offline DaveET

  • Bronze Member
  • Posts: 9
Re: Where did my post go?
« Reply #3 on: March 12, 2009, 08:09:13 PM »
Hi,

I definitely want to continue with my fix. I was too busy to address the issue for the past week. Thanks for your help!

Offline mrrockford

  • Supervisory Sanitation Engineer
  • Bronze Member
  • Posts: 363
Re: Where did my post go?
« Reply #4 on: March 12, 2009, 08:35:54 PM »
Howdy,

Here's your thread. 

http://spywarehammer.com/simplemachinesforum/index.php?topic=2028.0

If you have problems replying please inform your helper.

Thanks!
We have enough youth... how about a fountain of smart?

"Anyone who considers protocol unimportant has never dealt with a cat."

L. Long


Speaking Geek


Sorry, this topic is locked. Only admins and moderators can reply.