Author Topic: Install causes windows xp to lose information on usb port  (Read 1711 times)

0 Members and 1 Guest are viewing this topic.

Offline tfid

  • Bronze Member
  • Posts: 2
Install causes windows xp to lose information on usb port
« on: January 26, 2011, 10:08:12 pm »
Hello

I have an issue at work that I have been asked to resolve.

Mobilink air card:  self installing usb.
Win xp pro sp3
2 Computers (DQ45 motherboards with 2GB ram)
bios versions: the same
Win updates: the same
Java versions: the same

Problem:  One computer installs the aircard fine.  It goes through the install, and at the end, you click finish.  After it is finished, it accesses the aircard again to update some drivers (this is standard).  However, on one of the computers, after clicking finish, it tries to access the aircard to update drivers etc and the usb port has lost it's information. (Win explorer sees it as just another drive, but inaccessible; like having no device in it).  Before clicking finish on the install Win Explorer sees the volume Label, but after clicking finish, it has no Volume label.  Consequently, windows is looking for drivers it cannot find- telling windows to search ms update does no have drivers.

Any suggestions as to what is happening?  I have checked user profiles, uninstalled/reinstalled the usb hubs, checked bios versions, java version, windows updates and anything else I could think of that "could" cause this.

Thank you

Terry



Online Hoov

  • Malware Removal Mentors
  • Global Moderator
  • Diamond Member
  • Posts: 24998
  • Unwilling part owner of Gov't. Motors and Chrysler
    • Hoov's Personal Site
Re: Install causes windows xp to lose information on usb port
« Reply #1 on: January 26, 2011, 10:25:50 pm »
Try plugging in another USB device with the card and see if the computer see's that other device normally.  If the device works normally, then swap the aircard with the other one, just to make sure it is still good. If it is good, reboot the computer with the aircard installed. See if windows can sort out the problem on its own. If there is still a problem, go into the Admin tools, then to the event viewer and see if there are any entries for the card or the drivers.

Consumer Security

If I am helping you and you don't hear from me for 24Hrs, send me a PM Please!

Offline tfid

  • Bronze Member
  • Posts: 2
Re: Install causes windows xp to lose information on usb port
« Reply #2 on: February 02, 2011, 09:41:09 am »
Thank you for your response.

I have done all but check the event logs.  I will take a look and see what it says.

Thank you
Terry